Changes made in M-Audio

In order to preserve the promise of transparency and open communication, the change log records changes to topics made by both customers and employees. Anyone can dispute a change by clicking the "Dispute" link and entering additional details.


  • January 31, 2017 22:55
    Nick D Dispute this change
  • January 31, 2017 18:51
    andycamb
    Changed reply in topic of How do I use M-Audio Keystation 61 transport controls in Reaper? by andycamb to Just a little update on this. This is for a Windows 7 PC and the M-Audio Keystation 61 Stan commented above about an auto button under the LCD screen. The Keystation 61 doesn't have an LCD screen, he must be talking about a different keyboard model I think.<br /> This is the Keystation 61.<br /> <a href="https://www.google.co.uk/search?q=m-audio+keystation+61&amp;rlz=1Y3KTZR_enGB584GB584&amp;prmd=svin&amp;source=lnms&amp;tbm=isch&amp;sa=X&amp;ved=0ahUKEwi_6q318OzRAhVJIJAKHdQXAdcQ_AUICSgD&amp;biw=1280&amp;bih=800#imgrc=mSFz0OQEy9_EKM%3A" rel="nofollow">https://www.google.co.uk/search?q=m-a...</a><br /><br /><br /> I couldn't get the transport to work in Reaper.<br /><br />This is how I fixed it.<br /><br />Reset your Keystation by following the instructions in your manual. Then unplug it from. Your computer<br /><br />( I restarted my computer and Reaper to make sure it had gone from the available devices list)<br />M-Audio Keystation61 manual is here.<br /><a href="https://www.google.co.uk/url?sa=t&amp;source=web&amp;rct=j&amp;url=http://m-audio.de/download/file/fid/895&amp;ved=0ahUKEwjNqqWV9uzRAhUJDZAKHfoGDoUQFggaMAA&amp;usg=AFQjCNFhAMUkx-SpXiDihNadnCNiD07KDA" rel="nofollow">https://www.google.co.uk/url?sa=t&amp;sou...</a> .<br /><br />Next I changed the USB port that my Keystation was plugged into.. A pop up appeared telling me my device was ready for use.<br /><br /><br />In Reaper go to your options on the file menu preferences and select midi devices. When I did this I only had the keystation 61 enabled. There are TWO Midi signals coming from the keystation. The first is Keystation 61 the second one is called, MIDIIN2(Keystation 61) This is for the midi ports at the back of your keyboard, I left this choice disabled in this screen, as I have nothing plugged into it.<br /><br />Double click the first choice. Enable the Keystation 61 choice for BOTH input and control.<br /><br /><br />NOTE: Perhaps people should try the below section first, then following the procedure in the above section might not be needed.<br /><br /><br />Next in the Reaper preferences, go down to control surfaces and enable midi input but from the choices select MIDIIN2 and choose Mackie Universal in the control surfaces options list. DON'T choose the same Keystation 61 option, as you did in the midi devices screen or you will get a midi control surface error. Make sure you have Mackie mode selected on your keyboard, as described in the M-audio manual and not HUI mode. BINGO the transport should now be working.<br /><br /><br />On mine, the play, stop and record buttons worked (record must be armed in Reaper first) and the right and left buttons skipped forward through the track in increments.<br /><br />The up and down arrows enlarged or shrank track view.<br /><br /><br />You can probably adjust what they do by using the actions menu in Reaper.<br /><br />There is an excellent tutorial here on how to do this.<br /><br /><a href="http://www.reaper.fm/videos.php#YLQmzY_kWnk" rel="nofollow">http://www.reaper.fm/videos.php#YLQmz...</a><br /><br /><br />Hope this helps someone..
  • January 31, 2017 18:49
    andycamb
    Changed reply in topic of How do I use M-Audio Keystation 61 transport controls in Reaper? by andycamb to Just a little update on this. This is for a Windows 7 PC and the M-Audio Keystation 61 Stan commented above about an auto button under the LCD screen. The Keystation 61 doesn't have an LCD screen, he must be talking about a different keyboard model I think. This is the Keystation 61. <a href="https://www.google.co.uk/search?q=m-audio+keystation+61&amp;rlz=1Y3KTZR_enGB584GB584&amp;prmd=svin&amp;source=lnms&amp;tbm=isch&amp;sa=X&amp;ved=0ahUKEwi_6q318OzRAhVJIJAKHdQXAdcQ_AUICSgD&amp;biw=1280&amp;bih=800#imgrc=mSFz0OQEy9_EKM%3A" rel="nofollow">https://www.google.co.uk/search?q=m-a...</a><br /><br /><br /> I couldn't get the transport to work in Reaper.<br /><br />This is how I fixed it.<br /><br />Reset your Keystation by following the instructions in your manual. Then unplug it from. Your computer<br /><br />( I restarted my computer and Reaper to make sure it had gone from the available devices list)<br /><br /><a href="https://www.google.co.uk/url?sa=t&amp;source=web&amp;rct=j&amp;url=http://m-audio.de/download/file/fid/895&amp;ved=0ahUKEwjNqqWV9uzRAhUJDZAKHfoGDoUQFggaMAA&amp;usg=AFQjCNFhAMUkx-SpXiDihNadnCNiD07KDA" rel="nofollow">https://www.google.co.uk/url?sa=t&amp;sou...</a> .<br /><br />Next I changed the USB port that my Keystation was plugged into.. A pop up appeared telling me my device was ready for use.<br /><br /><br />In Reaper go to your options on the file menu preferences and select midi devices. When I did this I only had the keystation 61 enabled. There are TWO Midi signals coming from the keystation. The first is Keystation 61 the second one is called, MIDIIN2(Keystation 61) This is for the midi ports at the back of your keyboard, I left this choice disabled in this screen, as I have nothing plugged into it.<br /><br />Double click the first choice. Enable the Keystation 61 choice for BOTH input and control.<br /><br /><br />NOTE: Perhaps people should try the below section first, then following the procedure in the above section might not be needed.<br /><br /><br />Next in the Reaper preferences, go down to control surfaces and enable midi input but from the choices select MIDIIN2 and choose Mackie Universal in the control surfaces options list. DON'T choose the same Keystation 61 option, as you did in the midi devices screen or you will get a midi control surface error. Make sure you have Mackie mode selected on your keyboard, as described in the M-audio manual and not HUI mode. BINGO the transport should now be working.<br /><br /><br />On mine, the play, stop and record buttons worked (record must be armed in Reaper first) and the right and left buttons skipped forward through the track in increments.<br /><br />The up and down arrows enlarged or shrank track view.<br /><br /><br />You can probably adjust what they do by using the actions menu in Reaper.<br /><br />There is an excellent tutorial here on how to do this.<br /><br /><a href="http://www.reaper.fm/videos.php#YLQmzY_kWnk" rel="nofollow">http://www.reaper.fm/videos.php#YLQmz...</a><br /><br /><br />Hope this helps someone..
  • January 31, 2017 18:42
    andycamb
    Changed reply in topic of How do I use M-Audio Keystation 61 transport controls in Reaper? by andycamb to Just a little update on this. This is for a Windows 7 PC and the M-Audio Keystation 61 <a href="https://www.google.co.uk/search?q=m-audio+keystation+61&amp;rlz=1Y3KTZR_enGB584GB584&amp;prmd=svin&amp;source=lnms&amp;tbm=isch&amp;sa=X&amp;ved=0ahUKEwi_6q318OzRAhVJIJAKHdQXAdcQ_AUICSgD&amp;biw=1280&amp;bih=800#imgrc=mSFz0OQEy9_EKM%3A" rel="nofollow">https://www.google.co.uk/search?q=m-a...</a><br /><br /><br /> I couldn't get the transport to work in Reaper.<br /><br />This is how I fixed it.<br /><br />Reset your Keystation by following the instructions in your manual. Then unplug it from. Your computer<br /><br />( I restarted my computer and Reaper to make sure it had gone from the available devices list)<br /><br /><a href="https://www.google.co.uk/url?sa=t&amp;source=web&amp;rct=j&amp;url=http://m-audio.de/download/file/fid/895&amp;ved=0ahUKEwjNqqWV9uzRAhUJDZAKHfoGDoUQFggaMAA&amp;usg=AFQjCNFhAMUkx-SpXiDihNadnCNiD07KDA" rel="nofollow">https://www.google.co.uk/url?sa=t&amp;sou...</a> .<br /><br />Next I changed the USB port that my Keystation was plugged into.. A pop up appeared telling me my device was ready for use.<br /><br /><br />In Reaper go to your options on the file menu preferences and select midi devices. When I did this I only had the keystation 61 enabled. There are TWO Midi signals coming from the keystation. The first is Keystation 61 the second one is called, MIDIIN2(Keystation 61) This is for the midi ports at the back of your keyboard, I left this choice disabled in this screen, as I have nothing plugged into it.<br /><br />Double click the first choice. Enable the Keystation 61 choice for BOTH input and control.<br /><br /><br />NOTE: Perhaps people should try the below section first, then following the procedure in the above section might not be needed.<br /><br /><br />Next in the Reaper preferences, go down to control surfaces and enable midi input but from the choices select MIDIIN2 and choose Mackie Universal in the control surfaces options list. DON'T choose the same Keystation 61 option, as you did in the midi devices screen or you will get a midi control surface error. Make sure you have Mackie mode selected on your keyboard, as described in the M-audio manual and not HUI mode. BINGO the transport should now be working.<br /><br /><br />On mine, the play, stop and record buttons worked (record must be armed in Reaper first) and the right and left buttons skipped forward through the track in increments.<br /><br />The up and down arrows enlarged or shrank track view.<br /><br /><br />You can probably adjust what they do by using the actions menu in Reaper.<br /><br />There is an excellent tutorial here on how to do this.<br /><br /><a href="http://www.reaper.fm/videos.php#YLQmzY_kWnk" rel="nofollow">http://www.reaper.fm/videos.php#YLQmz...</a><br /><br /><br />Hope this helps someone. .
  • January 31, 2017 18:35
    andycamb
    Changed reply in topic of How do I use M-Audio Keystation 61 transport controls in Reaper? by andycamb to Just a little update on this. This is for a Windows 7 PC and the M-Audio Keystation 61 <a href="https://www.google.co.uk/search?q=m-audio+keystation+61&amp;rlz=1Y3KTZR_enGB584GB584&amp;prmd=svin&amp;source=lnms&amp;tbm=isch&amp;sa=X&amp;ved=0ahUKEwi_6q318OzRAhVJIJAKHdQXAdcQ_AUICSgD&amp;biw=1280&amp;bih=800#imgrc=mSFz0OQEy9_EKM%3A" rel="nofollow">https://www.google.co.uk/search?q=m-a...</a><br /> <br /><br /> I couldn't get the transport to work in Reaper.<br /> <br />This is how I fixed it.<br /> <br />Reset your Keystation by following the instructions in your manual. Then unplug it from. Your computer<br /> <br />( I restarted my computer and Reaper to make sure it had gone from the available devices list)<br /> <br /><a href="https://www.google.co.uk/url?sa=t&amp;source=web&amp;rct=j&amp;url=http://m-audio.de/download/file/fid/895&amp;ved=0ahUKEwjNqqWV9uzRAhUJDZAKHfoGDoUQFggaMAA&amp;usg=AFQjCNFhAMUkx-SpXiDihNadnCNiD07KDA" rel="nofollow">https://www.google.co.uk/url?sa=t&amp;sou...</a> .<br /> <br />Next I changed the USB port that my Keystation was plugged into.. A pop up appeared telling me my device was ready for use.<br /> <br /><br />In Reaper go to your options on the file menu preferences and select midi devices. When I did this I only had the keystation 61 enabled. There are TWO Midi signals coming from the keystation. The first is Keystation 61 the second one is called, MIDIIN2(Keystation 61) This is for the midi ports at the back of your keyboard, I left this choice disabled in this screen, as I have nothing plugged into it.<br /> <br />Double click the first choice. Enable the Keystation 61 choice for BOTH input and control.<br /> <br /><br />NOTE: Perhaps people should try the below section first, then following the procedure in the above section might not be needed.<br /> <br /><br />Next in the Reaper preferences, go down to control surfaces and enable midi input but from the choices select MIDIIN2 and choose Mackie Universal in the control surfaces options list. DON'T choose the same Keystation 61 option, as you did in the midi devices screen or you will get a midi control surface error. Make sure you have Mackie mode selected on your keyboard, as described in the M-audio manual and not HUI mode. BINGO the transport should now be working.<br /> <br /><br />On mine, the play, stop and record buttons worked (record must be armed in Reaper first) and the right and left buttons skipped forward through the track in increments.<br /> <br />The up and down arrows enlarged or shrank track view.<br /> <br /><br />You can probably adjust what they do by using the actions menu in Reaper.<br /> <br />There is an excellent tutorial here on how to do this.<br /> <br /><a href="http://www.reaper.fm/videos.php#YLQmzY_kWnk" rel="nofollow">http://www.reaper.fm/videos.php#YLQmz...</a><br /> <br /><br />Hope this helps someone. By.
  • January 31, 2017 18:32
    andycamb
    Changed reply in topic of How do I use M-Audio Keystation 61 transport controls in Reaper? by andycamb to Just a little update on this. This is for a Windows 7 PC and the M-Audio Keystation 61 <a href="https://www.google.co.uk/search?q=m-audio+keystation+61&amp;rlz=1Y3KTZR_enGB584GB584&amp;prmd=svin&amp;source=lnms&amp;tbm=isch&amp;sa=X&amp;ved=0ahUKEwi_6q318OzRAhVJIJAKHdQXAdcQ_AUICSgD&amp;biw=1280&amp;bih=800#imgrc=mSFz0OQEy9_EKM%3A" rel="nofollow">https://www.google.co.uk/search?q=m-a...</a> <br /><br /> I couldn't get the transport to work in Reaper. <br /> This is how I fixed it. <br /> Reset your Keystation by following the instructions in your manual. Then unplug it from. Your computer <br /> ( I restarted my computer and Reaper to make sure it had gone from the available devices list) <br /> <a href="https://www.google.co.uk/url?sa=t&amp;source=web&amp;rct=j&amp;url=http://m-audio.de/download/file/fid/895&amp;ved=0ahUKEwjNqqWV9uzRAhUJDZAKHfoGDoUQFggaMAA&amp;usg=AFQjCNFhAMUkx-SpXiDihNadnCNiD07KDA" rel="nofollow">https://www.google.co.uk/url?sa=t&amp;sou...</a> . <br /> Next I changed the USB port that my Keystation was plugged into.. A pop up appeared telling me my device was ready for use. <br /><br /> In Reaper go to your options on the file menu preferences and select midi devices. When I did this I only had the keystation 61 enabled. There are TWO Midi signals coming from the keystation. The first is Keystation 61 the second one is called, MIDIIN2(Keystation 61) This is for the midi ports at the back of your keyboard, I left this choice disabled in this screen, as I have nothing plugged into it. <br /> Double click the first choice. Enable the Keystation 61 choice for BOTH input and control. <br /><br /> NOTE: Perhaps people should try the below section first, then following the procedure in the above section might not be needed. <br /><br /> Next in the Reaper preferences, go down to control surfaces and enable midi input but from the choices select MIDIIN2 and choose Mackie Universal in the control surfaces options list. DON'T choose the same option as you did in the midi devices screen or you will get a midi control surface error. Make sure you have Mackie mode selected on your keyboard, as described in the M-audio manual and not HUI mode. BINGO the transport should now be working. <br /><br /> On mine, the play, stop and record buttons worked (record must be armed in Reaper first) and the right and left buttons skipped forward through the track in increments. <br /> The up and down arrows enlarged or shrank track view. <br /><br /> You can probably adjust what they do by using the actions menu in Reaper. <br /> There is an excellent tutorial here on how to do this. <br /> <a href="http://www.reaper.fm/videos.php#YLQmzY_kWnk" rel="nofollow">http://www.reaper.fm/videos.php#YLQmz...</a> <br /><br /> Hope this helps someone..
  • January 31, 2017 10:47
    Berkay Gür, the poster:
    Reason: removed by the poster
  • January 30, 2017 21:28
    Nick D Dispute this change
  • January 30, 2017 21:26
    Nick D Dispute this change
  • January 30, 2017 20:41
    Nick D Dispute this change
  • January 30, 2017 20:32
    Nick D Dispute this change
  • January 30, 2017 12:09
    Tode, the poster:
    Reason: removed by the poster
  • January 28, 2017 01:03
    Romain Ferreira, the poster:
    Reason: removed by the poster
  • January 27, 2017 21:17
    Corey S Dispute this change
  • January 26, 2017 22:28
    Nick D Dispute this change
  • January 26, 2017 22:22
    Nick D Dispute this change
  • January 26, 2017 19:59
    Nick D Dispute this change
  • January 26, 2017 15:04
    Nick D Dispute this change
  • January 26, 2017 05:57
    Andrey Rostenko, the poster:
    Reason: removed by the poster
  • January 25, 2017 23:41
    Jamie Crook, the poster:
    Reason: removed by the poster
next » « previous