Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Cannot find M-Audio MobilePre USB driver for windows 7

Anyone can help?

Mobilepre is not listed in the driver list.
3 people have
this problem
+1
This topic is no longer open for comments or replies.
  • Hello Xavier,
    M-Audio was recently acquired by inMusic and the Mobile Pre was not included in the acquisition.
    If you are looking for drivers you will be able to find them here:
    http://www.avid.com/US/search?q=mobil...
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated happy, confident, thankful, excited

  • I was using the MobilePRE USB for about 2 years with Nuendo. One channel on the MobilePRE stopped working properly and I purchased a newer version of the same MobilePRE but with the new AVID branding on the box. It was an open item and it didn't have the installation disk. I downloaded from the link above and it is now working with general playback but when I try to select the M-Audio device as the driver for Nuendo it says "No hardware found or already in use!" and won't let me select it. I have done some searching online for troubleshooting and found that it is a problem experienced by others. However, it seems the people have found a solution and stopped commenting in the threads. Is this the most up to date driver, if so, what else can I do to resolve this issue.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated happy, confident, thankful, excited

  • This reply was removed on 2013-01-22.
    see the change log
  • I was using the MobilePRE USB for about 2 years with Nuendo. One channel on the MobilePRE stopped working properly and I purchased a newer version of the same MobilePRE but with the new AVID branding on the box. It was an open item and it didn't have the installation disk. I downloaded from the link above and it is now working with general playback but when I try to select the M-Audio device as the driver for Nuendo it says "No hardware found or already in use!" and won't let me select it. I have done some searching online for troubleshooting and found that it is a problem experienced by others. However, it seems the people have found a solution and stopped commenting in the threads. Is this the most up to date driver, if so, what else can I do to resolve this issue.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated happy, confident, thankful, excited