Help get this topic noticed by sharing it on Twitter, Facebook, or email.

M-Track Sample Rate Stuck on 44100 Need 48 - 44100 is greyed out

M-Track Sample Rate Stuck on 44100 Need 48. I use Magix audio and video programs. M-Track was working fine until yesterday at 48k. Now I cannot use 48k in any of the programs. MusicMaker gives me an error "The sample rate 48000 Hz could not be set. Your sound card is possibly synchronized to an external source." Samplitude gives me the same except says "Your audio card is synchronized to a external clock."

In the M-Audio Device Settings (tray screen) for M-Track, Sample Rate 44100 is greyed out and "Streaming" is indicated below it.

I uninstalled-reinstalled the M-Track 1.0.6 driver. Same problem.

Using W10-1607.

I have not installed anything new in the last week or so.

What could have taken over M-Track and how do I find it and change it?

EDIT: Just installed the driver and plugged in the M-Track to my Surface Pro 4 (W10-1607) and MusicMake, VideoPro X and Samplitude all worked with 48k, so the problem is still on my desktop.

Thanks,
John
1 person has
this question
+1
Reply
  • Hi,

    Thanks for posting!

    If the control panel indicates that the device is "streaming" than something in your OS is using the M-Track. While I couldn't determine exactly what software that is, simply restarting the computer is usually a good start.

    After that, without opening any software, you can go into your Windows Control Panel > Sound > Playback Devices, find the M-Track output and double-click on it. In the window that appears, navigate to the Advanced tab and de-select both options under Exclusive Mode. Click Apply and OK to exit.

    You will also want to make sure that all other devices are disconnected from the M-track (S/PDIF inputs, microphone inputs, etc.), at least while testing.

    I hope this helps!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • I can change the playback device for it to 48000 but the input device is still grayed out... I have restarted and tried to reinstall drivers but its the same help!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned