I’m frustrated

M-Audio M-Track not working

I can't get my M-Audio M-Track to work, I plugged it in went to sound options and changed my playback and recording options to M-Audio device and the device settings says its "Streaming", My Ableton Live audio settings are MME/DirectX my input is "Input (M-audio M-Track) DX" and my output is "Output (M-audio M-Track) DX" Then In my I/O I have it set to Ext.In and I've tried 1,2 & 1/2 but when I look at track volume and play nothing shows up but when I turn the gain up theres a green bar that goes 1/8th up the track volume, I've tried getting this thing to work for about two and a half hours last night but couldn't get it to work, The only thing that I can't do is change the levels of the recording device to 4 I can only change it to 5 or 3 it doesn't go to 4, but other then that I've done everything. I followed 2 guides online, read the User guide tried both line inputs changed the tabs to stereo and mono changed the tab to mix/line and guitar, installed the drivers manually and restarted my computer. I've tried it in Pro tools 10 also and changed my ASIO4ALL setting to my M-Audio M-Track but the status says "Beyond Logic!" I don't know what that means and I've tried it on multiple computers this one and my dads but it still didn't seem to work any help would be great I really wanna use this thing and I hope its not broken D:.
1 person has
this problem
+1
This topic is no longer open for comments or replies.