Help get this topic noticed by sharing it on Twitter, Facebook, or email.

short gaps in sound with 8x4M

M-track 8x4M, short gaps in sound when playing, even when playing with StudioOne. Buffer size does not help. I am using USB C and newest i7 processor, HP EliteBook. Driver installed correctly. Unusable as it is, so disappointing I just bought it today. Something I can try to disable in Windows? thanks, Z
1 person has
this problem
+1
Reply
  • Hello
    I might have found the solution, maybe it could help someone else. After having tried many things (disabled power management on USB, which I recommend, and some BIOS option not to allow processor to go asleep while scheduling), I found the big one: the HP Sure Run in HP Client Security. Disabled completely, then it works. I guess there could be similar real-time security applications that take very high priority and interrupt the flow. Some even control access to USB to avoid viruses coming that way. I cannot explain in deep detail but I just know it did the magic.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • Hey Zaza,

    Thanks for posting!

    Happy to hear you were able to resolve that! Thank you for sharing what you found I'm sure that will help 8X4M users going forward.

    Let me know if you have any questions!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated